Remember if you wish to share a pic or a story, with just a selected few, use the new extended profile with custom buddy list

Main Menu

Account Help!

Started by Worfgzr, April 11, 2005, 11:16:25 PM

Previous topic - Next topic



I've just tried to activate a new FIBS account using the new OS X app, and I'm having all sorts of issues.

When I first tried to create the account a JAVA app popped up asking me to put in a user name and password, which I did. Then that window sat for several minutes and did nothing.

So, I figured I'd try again. I killed the window and tried to create the account again, that time a terminal window popped up, instructed me to enter as 'guest'. which I did, then enter a username, which I did. It kept asking me to enter a username. I entered the same name, and it would ask again. So I assumed that I had somehow gotten registered with the name.

When I try to log in with the username (Worfgzr), it won't let me.

Can someone please tell me what I did wrong? It looks like a simple process, I don't know how I could have messed it up.




The applet seems to only work with existing accounts - if you follow this link - and create your account - then you should be able to log in using that java applet..

online registering tool
Never give up on the things that make you smile


You can also push the start button of your windows and write there: "telnet 4321"  and then login "guest".....  after that continue the directions to make an account :D


You have to type "name yourDesiredUsername" into the terminal


I was actually able to get in and play 2 games.

I had done all of what you all had suggested before, but the last time I went through the telnet-guest seesion it worked. Go figure.

Anyway, I played 2 games, I was losing my third when the connection froze. Everything else seems to be working, so I killed the session and tried to log in again.

This time I get the same connection failed error, AND I cannot get the telnet session. I can't ping the server either, tho that made be normal.

I tried moving my computer to my DMZ, in case there are port issues I wasn't aware of; no difference.

So, as of now, I can log in here, but not the game server.

I'm thinking I should blow away the plist.




Never give up on the things that make you smile


Quoteyou are probably now another victim of this problem..
Well, it was almost right. I tried both addresses and neither worked for me. On a lark I put in instead of the that in the preferences originally, and that worked.

Many thanks



We are happy as we could help... I was not here to help you with the second problem, but fortunately Diane was here for the rescue!

Well done!You play with the preferences and you fixed the host!!!  :D