November 27, 2014, 02:01:06 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Add your picture URL in your profile.
 
  Home   Forum   Chat links PLAY NOW! Help Search Calendar Login Register  
Pages: 1 [2]  All   Go Down
  Print  
Author Topic: Sound Problem  (Read 10088 times)
0 Members and 1 Guest are viewing this topic.
inim
This space is available for rent by advertisers.
Moderator
Fibsboarder plus
*
Offline Offline

Posts: 232


This space is available for rent by advertisers


« Reply #20 on: January 11, 2011, 08:58:17 PM »

The sound bug seems to be back on some of the latest platforms. I have these reports for JRE 1.6.0_23 on Windows and the default Sun JDK for Ubuntu (unconfirmed)

Ubuntu: Sound device not found
Windows 7: Quirks and rough edges in sound, similar to the distortion we had before the 1.009 fix.

In the windows case, a new and more agressive JIT compiler shipping with JRE 1.6.0_23 (and later) seems to be the cause of the problem.

Will look into it time permitting.
Logged

This space is available for rent by advertisers. Call 0900-INIMITE today, and see your sales skyrocketing in no time! New customers receive free Vl@9rå and a penis enlargement set as a bonus! We support banners, flash banners, and scrollers. Discrete handling by our HQ on the Dutch Antilles.
Pages: 1 [2]  All   Go Up
  Print  
 
Jump to:  


Please Donate just a wee amount by clicking here or we will have to stick more bloody small ads here again...thx :) Fresh Air
Terms & Conditions | Privacy policy | Accessability

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!
Page created in 2.521 seconds with 33 queries. (Pretty URLs adds 0.015s, 3q)
TinyPortal © 2005-2012